Code Description
The error code E9 is an alert that indicates an issue with the battery.
Possible Cause
The most likely cause of this issue is an insufficient charge in the battery. It could also be caused by a problem with the circuitry of the battery itself or debris or corrosion that has built up over time.
Solution
- Check the charge of the battery. If it is low, set the MowRo to the docking station and charge it for a few hours.
- If the battery is sufficiently charged, turn over the mower, unscrew the battery cover, and verify that the battery is inserted all the way. Take out the battery and ensure nothing is blocking the battery or causing corrosion. If everything looks good, re-insert the battery to see if the issue has been resolved.
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If none of the solutions mentioned above haven't resolved your issue, you have two options:
- If your device is still under manufacturer warranty, you can submit a warranty request by filling out a form. Remember to provide your order number, the device serial number, and a video of the problem when submitting the claim.
- You can replace the battery on your MowRo.
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