Code Description
Error Code E3 indicates that the mower has moved out of its boundary line perimeter. The boundary wire is a virtual fence to keep the robot mower operating within its designated area.
Possible Cause
This error code can be caused by a boundary line that is cut or not set up correctly. A ground with dips or hills may also cause the mower to slide down.
Solution
- Verify that the boundary line is intact and not cut by checking if the light on the docking station is Green. If the light is Red and flashing, you may need to re-do the boundary installation.
- Ensure the t-taps connection at the back of the docking station has not been interchanged incorrectly.
- Check that the boundary line is set up correctly with no sharp angles or curves.
- Ensure that the ground leading into and out of the mowing area is even, without dips or hills.
- Relocate the MowRo in the boundary line perimeter, then manually restart the MowRo by pressing the set button, typing in your MowRo passcode, and pressing the START button.
- Suppose the solutions above don't resolve your issue. In that case, you can submit a form if the device is still under manufacturer warranty. Remember to provide your order number, the device serial number, and a video of the problem when submitting the claim.
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